Lost HDD free space on toshiba x500-11u

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stamatis85

Thread Starter
Joined
Jan 11, 2011
Messages
1
Hello everyone!

I would really like your help with a problem that drives me crazy!!!
I have a toshiba x500-11u with windows 7 home-premium x64 and 2 500GB hard disc drives, one of them partitioned by default to 2 232GB partitions.
One of the 232GB partitions is the C: partition,the drive with the operating system etc.
Thats where I have the problem!
This drive shows only 44,8 GB free from the 232 GB available, but when I go into the drive, select all the folders (hidden and system files included) and go to properties, it shows that only 85 GB are in use.
I also tried using jdisc report which shows 99,4 GB in use and windirstat which shows 98,5 GB in use.
I have not enabled Windows Image Backup and the currect system restore use is 7,5 GB.
I can't think of anything else to try, where could the rest 90 GB of free space have gone?
I am really looking forward to your responses!
Thank you in advance!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top