1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lost ICS icon on workstation

Discussion in 'Networking' started by saiahp, Feb 6, 2005.

Thread Status:
Not open for further replies.
  1. saiahp

    saiahp Thread Starter

    Joined:
    Jan 23, 2005
    Messages:
    12
    I keep 'losing' the icon for the faux server's ICS in Network Connections on a p2p workstation laptop computer that leads to the server/ICS modem on the main computer(six computers; 1 XP Pro-which has the modem, 5 XP Home). When this happens the shortcuts in Start, or Tray or on Desktop can't find their targets, just lead nowhere; then after a period it may show up again. Is there anyway to 'fix' or 'lock' the connection to the screen (like a drawing object in an art program can be locked)so I don't have to keep recreating the Network connection? My LAN Connection/1394/Network Bridge have been recreated 58 times! I've set up the entire network many times as well- running Network Setup on each computer with and or without the Windows Pro CD (I'm in sneakernet IT mode!!) I had SP2 on the Pro stations but removed it. Help?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/327449

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice