1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lost Network Connectivity

Discussion in 'Windows XP' started by psych0naut, Sep 22, 2004.

Thread Status:
Not open for further replies.
  1. psych0naut

    psych0naut Thread Starter

    Joined:
    Jan 15, 2002
    Messages:
    167
    Dell Latitude D800 Laptop with Port Replicator
    Windows XP Pro SP1 - Fully patched (with the exception of SP2)

    User was working fine this morning but upon returning from lunch found he had no network connectivity. Task Tray shows LAN Connected at 100.0 Mbps. NIC lights on docking station are illuminated. I tried undocking the laptop and plugging the network cable directly into the laptop's onboard NIC with no luck. Tried plugging in a known hot network cable which provides connectivity to another workstation with no issues. Issue persists whether logged into a domain account or locally. In all cases IPCONFIG shows: 169.254.150.54 and this remains in place after a RELEASE/RENEW. NIC shows itself installed and active in Device Manager and is set to DHCP. Any thoughts?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Lost Network Connectivity
  1. xyl3
    Replies:
    8
    Views:
    304
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/276995

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice