1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lost Outlook Express folder

Discussion in 'Web & Email' started by ianril, Jan 10, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. ianril

    ianril Thread Starter

    Joined:
    Jan 21, 2002
    Messages:
    9
    I have an accidently deleted outlook express folder. It exists on the computer - see windows explorer - but I cannot access it with OE6. Any offers??

    Ian
     
  2. suzi

    suzi

    Joined:
    Dec 27, 2002
    Messages:
    362
    This might be a dumb question, but is it in your recycle bin?
     
  3. AbvAvgUser

    AbvAvgUser

    Joined:
    Oct 3, 2002
    Messages:
    2,281
    Your question is not quite clear to me, but I think what you mean is that the folder exists on your Hard Disk, but you can't see it in your OE. Right?

    Since you can see it in your Hard Disk, I once again assume that you are aware of folder location, etc and the folder is in right place but is not visible in OE6.

    On these assumptions, I offer this work around.

    - Remove that OE folder's .dbx file from its current location and keep it somewhere else.
    - Now open OE and create another folder with exactly the same name.
    - On completion of previous step, a new .dbx file must have been created in the mail folder location.
    - Now replace this new folder with the old folder, hopefully all your mails stored in that folder will be back.

    Hope I have understood your problem correctly.
     
  4. ianril

    ianril Thread Starter

    Joined:
    Jan 21, 2002
    Messages:
    9
    Thanks

    I had undertaken exactly these steps but OE6 will still not read. Possible to read amidst the garbage in Word but for a folder with maybe 100 mails this is impossible to use. Some key element of the recognition must have been lost with the deletion

    Ian
     
  5. suzi

    suzi

    Joined:
    Dec 27, 2002
    Messages:
    362
  6. AbvAvgUser

    AbvAvgUser

    Joined:
    Oct 3, 2002
    Messages:
    2,281
    Did you try to repair the installation?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112483

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice