Lost settings, New user made in Documents and Settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

asd123321

Thread Starter
Joined
Jan 31, 2007
Messages
5
When I started up it says Win.ini corrupt. Then it starts
up as a new user losing track of Favorites and Start Menu
and Desktop Icons, Display and Folder attributes. Under
Documents and Settings it has added Dave.U5R2D5 in
addition to Dave which still has all the information. I tried
switching the 2 Filenames to get back to what it used to be but
gave an error message and didn't do it and started another new file.
Is there some way to use the old Dave file?
 

JennyJackson01

Account Closed
Joined
Apr 3, 2010
Messages
638
Hiya asd123321.

It sounds like you`ve re-installed the system from CD over the top of an existing system, giving you a fresh `Dave`. Have you recently run a repair or indeed, done a clean install ?

As a work-around, can you take the documents & favourites from the old `Dave` and put them in the new `Dave` so at least you`re back up and running again.

Jenny
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top