1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lost the sound and volume, Making everything worse. Desperate for help.

Discussion in 'Windows XP' started by TotallyUseless, Jun 14, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. TotallyUseless

    TotallyUseless Thread Starter

    Joined:
    Jun 14, 2013
    Messages:
    102
    My main problem is I have some how uninstalled the sound and volume. I am also very uncomputer savvy.

    I uninstalled what I thought were useless things, obviously not as immediately lost the sound and icon. Can't restore, won't work. Devise manager doesn't recognise.

    I actually have made several mistakes. Computer is very very slow. Keeps coming up with end now. Google not coming up as usual server, not sure using the right word. Now have msn messaging coming up as well as bing.

    Also managed to do something with the resolution and cannot reset either.

    Any help, in simple terms, especially to restore the sound most appreciated.
     
  2. 2BInformed

    2BInformed Banned

    Joined:
    Feb 27, 2013
    Messages:
    137
    Hi! Sorry you are having sound trouble. See if the following helps:

    Go to Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio Devices.

    While in Sounds and Audio Devices > Properties and check 'Volume'. See that "Mute" is Not checked and that the Sliding Bar is all the way to "High".

    Do not go to "Sounds" as this should not need to be changed.

    Do go to Audio > Performance > and click Restore Defaults.

    See how that works out. You may need to also reboot.
     
  3. haycg

    haycg

    Joined:
    Jun 11, 2007
    Messages:
    377
    If the changes you made caused your problem and this was done recently do a system restore to an earlier date. Never delete file if you don't know what their used for.
    Start - All Programs - Accessories - System Tools - System Restore.
     
  4. TotallyUseless

    TotallyUseless Thread Starter

    Joined:
    Jun 14, 2013
    Messages:
    102
    Thanks

    Doesn't work. Everything under sounds and audio devices cannot be clicked onto, its as if its been disabled. You can go under the properties, volume etc but nothing can be adjusted. You cannot change a thing.

    Not sure how to reboot. I did try once but no real idea what I was doing.

    Thanks. I tried to restore over a week ago, keeps coming up as fail. Tried today, again it failed.

    A friend of mine, who is better at computers, and I both tried all of the above with the sounds and devices and system restore but doesn't work. I have tried advice I have googled, which is basically the same and nothing works.
     
  5. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,241
    First Name:
    Andrew
    Hi and welcome to TSG. Please advise us the EXACT make and model number of your computer. If its a Dell plese advise the 7character service tag too. Open your Device Manager (start>run>type devmgmt.msc) then click on the + sign beside sound, audio and game controllers and if theres any YELLOW TRIANGLES OR !'s please right click on it and then hit update driver. Also advise us the EXACT entry on Device Manager if theres yellow marks
     
  6. TotallyUseless

    TotallyUseless Thread Starter

    Joined:
    Jun 14, 2013
    Messages:
    102
    Hi I have a packard bell model number nav50, something else I found says packard-0042c31.

    No CD drive as its a notebook.

    I'll try device manager again, must have done something wrong as I couldn't find yellow triangles.
     
  7. TotallyUseless

    TotallyUseless Thread Starter

    Joined:
    Jun 14, 2013
    Messages:
    102
    Tried again and definately no yellow triangles.
     
  8. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,241
    First Name:
    Andrew
  9. TotallyUseless

    TotallyUseless Thread Starter

    Joined:
    Jun 14, 2013
    Messages:
    102
    Almost everything has worn off the back and I am struggling to read it but on the original receipt is
    SYM 360GOLDWB WNTBOOK
    Packard BL DOTS2UK/0
    0000685599

    Sorry need to go out for awhile.

    Thanks for you patience.
     
  10. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,241
    First Name:
    Andrew
    try this Realtek Audio Driver

    Download it and install it then reboot whether it asks you to or not.
     
  11. TotallyUseless

    TotallyUseless Thread Starter

    Joined:
    Jun 14, 2013
    Messages:
    102
    Hi have downloaded. I think reboot worked, not sure as not much happened.

    The programme says the sound driver is not on here and when I went to get more details it wants me to pay about 30 dollars.
     
  12. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,241
    First Name:
    Andrew
    What program? I linked you directly to the drivers. Oh it is zipped did you DL a utility like winzip to open the archive?
     
  13. TotallyUseless

    TotallyUseless Thread Starter

    Joined:
    Jun 14, 2013
    Messages:
    102

    I tried clicking on your link a few times but although it seemed to work at first a circle on the top left hand corner just kept going around and around so I googled it to download.

    I have no idea what zipped, DL or winzip, or open the archive means. I am a basic computer user, don't know the mechanism behind it, or the jargon. OH is just as bad, otherwise I would have asked him.
     
  14. haycg

    haycg

    Joined:
    Jun 11, 2007
    Messages:
    377
    2 things to try in Kelly's Corner - Left column for both - 6 or 371 - Left click and than again left click run. If you get the realtek driver downloaded and it still doesn't work
    try the above. Kelley's corner = http://www.kellys-korner-xp.com/xp_tweaks.htm
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Lost sound volume
  1. davethewave152
    Replies:
    2
    Views:
    332
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1101247

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice