1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Loud sound when system powers off

Discussion in 'Hardware' started by El Chupacabra, Apr 2, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. El Chupacabra

    El Chupacabra Thread Starter

    Joined:
    Dec 23, 2006
    Messages:
    5
    When I shutdown my system, I get the usual Windows shutdown sound and then I get the typical Windows Shutdown screen. However, as soon as the system actually powers off, I get a moderate to loud pop/bang (depending on speaker and subwoofer volume). I have tried everything from replacing the motherboard and sound card (with exact same models) to even replacing the power supply with a much better one. I've done the obvious things like disconnecting everything but the main hard drive, the sound card and one stick of RAM (only the bare necessities + the sound card). I've even swapped out the RAM to rule out bad sticks. After all that, I am still experiencing this annoying problem. If anyone has a solution, it would be much appreciated and might even save me a trip to the nut house.

    System Specs:
    ~~~~~~~~~~~~~~~~~
    Windows XP Pro (SP3)
    Motherboard & CPU: Abit KD7A & AMD Athlon XP 2600+ (333Mhz)
    PSU: CoolerMaster RP-500-PCAR (500W)
    RAM: 2x Crucial 512Mb PC2700 and 1x Kingston 512Mb PC3200 (1.5Gb total RAM)
    Asus V9520 (GeForce FX 5200 AGP w/ nVidia ForceWare version 81.89)
    Sound Card: Creative Labs SB Audigy (Model: SB0090) and latest drivers
    Optional Cards: Dynex 3 Port FireWire (IEEE-1394)
    Primary HDD: Maxtor DiamondMax Plus 9 6Y120L0 (120GB / 7200 RPM / ATA100)
    Secondary HDD: Seagate Barracuda ST3320620A (320GB / 7200 RPM / ATA100)
    Primary DVD: Sony DVD-R/RW, CD-R/RW
    Secondary DVD: Sony DVD-ROM
    FDD: Sony 1.44Mb (LOL)
    Monitor: ViewSonic VX922
     
  2. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    Try disconnecting the speakers and see if it does the same thing. I too get a small noise from my speakers at the time of shut down, but I don't keep my volume turned up very much. The noise would be louder if I turned the volume up more. Can you turn the speakers off before shutting down? My Creative Speakers have a power switch on the volume control remote.
     
  3. El Chupacabra

    El Chupacabra Thread Starter

    Joined:
    Dec 23, 2006
    Messages:
    5
    Yes, that would eliminate the bang I get. However, my system didn't always do this. In fact, when this problem first started last summer it was worse until I replaced the power supply (before that it would go bang.. bang.. bang..... bang.......... bang........ and then power was off). The funny thing is that when it used to do that, I unplugged the speakers to see if the system itself made any noise, and it didn't but I noticed the front case lights would dimly flash to the same "beat".
     
  4. El Chupacabra

    El Chupacabra Thread Starter

    Joined:
    Dec 23, 2006
    Messages:
    5
    Anybody else have this problem?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/815321

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice