1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Low connectivity on wireless N

Discussion in 'Networking' started by Bumbledor, Apr 11, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Bumbledor

    Bumbledor Thread Starter

    Joined:
    Jan 31, 2006
    Messages:
    300
    My old linksys G router finally failed. We replaced it with a belkin wireless N router.
    I had to buy a N wireless card and got the linksys one. Installed it.

    My computer sits less than 20 feet from the router yet the best i can get is 54mps. When I first installed it, it ran great, now its running crappy. and video is slow.
    .

    heres the problem, or part of it. This is a system upgrade. Basicaly start from scratch. New MB, Case, etc. only the HD cd drives and keyboard are orginal.
    ASUS M4a785-m Mother board
    AMD Atholon II X4 620 CPU
    4gigs ram
    2.61 Ghz

    had to install it with wireless system, to get upgrades. Cannot get windows wirless stuff to work, and am relying on what i think is poor software from linksys to monitor the connection.

    With wireless N, I should be reading 100mps connection this close to the router, am I correct?

    Any help apprecated.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,886
    First Name:
    Terry
    What model Belkin router? If you have not yet done so please make sure you have the latest firmware for it. Then reset it to factory default settings and reconfigure it.

    On the router what are the settings for Wireless Mode and Bandwidth? Have you tried Protected Mode both On and Off? Are there any 'G' devices connected to your network?

    Make sure you have the latest driver for the wireless adapter.

    It sounds like you have Windows XP, but please tell us your OS.

    Please post a screen shot of the Networks page of the Xirrus Wi-Fi Inspector.
     
  3. Bumbledor

    Bumbledor Thread Starter

    Joined:
    Jan 31, 2006
    Messages:
    300
    Belkin model FsD8235-4 V 2000 wirelsss N router
    Firmwear 2.01.07 Updated the day I set it up
    Boot loader vresion 2.02
    Wireless driver 2.00
    firewall 2.02
    gui 2.02

    Protected mode NOT on.
    Running 64bit wep

    Wireless channel is set to auto.
    Mode is N and G modes.
    bandwith 20/40 mhz
    Protected mode off

    WMM (Qos) enabled.

    My card has the lastest (and only ) driver for it.. XP drivers are up to date.


    Oh and I did go and get the xp widget thing from that website. Will try that.
    Thanks.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,886
    First Name:
    Terry
    From what you've said so far I'd say you should be connecting at a nominal 270 or 300 Mbps. What model is the Linksys card? Any other computers, printers, etc., connecting to your wireless network?
     
  5. Bumbledor

    Bumbledor Thread Starter

    Joined:
    Jan 31, 2006
    Messages:
    300
    im running a linksys wmp600n wireless card.
    I ran the install program that came with it.
    There are no updates for the driver.

    only one other computer hooked up to this system, and that is hard wired to it.

    Occasionaly there are 2 other laptops, and 3 itouch's.

    and there are 2 other wireless N networks within pickup range, but I cannot access those as I do not have the wep keys for those.

    yeah, I figure I should be connecting at least at 100mps, but the best I get is 54, standard G speeds.


    Now my system is using the linksys monitor, again, I can't seem to get windows wireless stuff to work..
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,886
    First Name:
    Terry
    That's a PCI card, and appears to have two antennas. Are they both secure and not blocked by the PC or anything else?
     
  7. Bumbledor

    Bumbledor Thread Starter

    Joined:
    Jan 31, 2006
    Messages:
    300
    yes, both antenas are secured, they are however, at 90 degree angles compaired to the routers 2.
    The routers antennas are running north and south, and the Wireless card, east and west (inline).


    Also, that little widget someone suggested? Great tool. I was just looking at that.

    Channel was set to automatic, and I discovered that 2 of the other 3 Wireless networks in range were on the same channel,
    (channel 6 and 11) so I set it from auto to channel 3 and 7.

    Also, we have a package deal here thru the cable tv company (charter).. We have a problem with our tv stuff too and they just called and the person I talked to said that we probbaly are not getting enough signal.

    The avarage signal im getting on wireless according to the widget is -70db.\

    Not sure what that means, but it may be part of it.
     
  8. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,886
    First Name:
    Terry
    With the "stick type" antennas the weakest signal is along the axis; strongest signal is at right angle to the axis. So, point the antenna at the other device,and then rotate it 90 degrees. Just thought of a dumb analogy (is there any other kind?)--think of the antennas as people--for maximum communication you want them both standing and facing each other.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/916218

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice