low download speed using access point?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

geoffacox

Thread Starter
Joined
Feb 19, 2010
Messages
5
Hello

I have been looking at a PC which has a low download speed, 1180Kbps, when access the Internet via a 3COM wireless access point. This access point has the number 7000-000-732 but I cannot see such a model on the Net.. The nearest similar one seems to be the 3Com® Wireless 7760 11a/b/g PoE Access Point.

Any idea why this download is so slow? The main office PCs download much quicker.

Cheers

Geoff
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
39,308
if it's wireless you may have interference. is the other pcs wireless too?
 

geoffacox

Thread Starter
Joined
Feb 19, 2010
Messages
5
No, the other PCs use ethernet cables. But the signal strength for the wireless card PC is good ...

Could this be a configuration problem for the access point itself?

Cheers

Geoff
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,307
Does this PC get the expected speed with an ethernet connection?

As Couriant said, it could be wireless interference.

Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector. Also please show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following commands:

nbtstat -n

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

geoffacox

Thread Starter
Joined
Feb 19, 2010
Messages
5
Hello

My mistake! How many times do I have to tell myself not to act on assumptions!!

I tested the download speed in the office today and found it was only 1800Kbps so the 1200Kbps at the PC with the wireless connection (67%) is not too bad I guess. I had assumed that the office speed would be higher.

It would seem that the ISP has allowed their customer to stay on a low Internet access speed..

Thanks

Geoff
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top