low speaker sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cheshiregirl

Thread Starter
Joined
Jan 21, 2003
Messages
1
Ever since we upgraded our tower, I have been experienceing speaker problems. I checked the control panel and it says I'm at full volume, but the sound is so low I have to lean forward to hear it. I don't know if anyone can help but any suggestions would be greatly appreciated.

Computer monitor: Presario MV700
operating system: XP home

Thanks, Cheshire Girl
 

pyritechips

Jim
Gone but Never Forgotten
Joined
Jun 2, 2002
Messages
26,907
Hello!

What exactly kind of upgrades did you make? Have you loaded the proper sound card drivers?
 

pyritechips

Jim
Gone but Never Forgotten
Joined
Jun 2, 2002
Messages
26,907
Oh! And BTW:

<img src="http://forums.techguy.org/attachment.php?s=&postid=691537">
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top