LUProdRg.exe?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cellorelio

Thread Starter
Joined
Sep 4, 2004
Messages
3
Just this morning, I began getting the following message every time I log on:

"Cannot find the file 'C:\docume~1\admini~1.twi\locals~1\temp\LUProdRg.exe' (or one of its components). Make sure the path and file name are correct and that all required libraries are available.

Anyone ever get this message? How can I get it to stop bugging me.

Everything else seems to work fine.

I think it might have something to do with Norton Systemworks 2003. I began getting the message after running the web cleanup component.

Use a Windows 2000 platform.

Thanx.
 

LDTate

Malware Specialist
Joined
Aug 13, 2004
Messages
789
1. Open My Computer
2. Right click on your hard drive that you wish to clean (C drive, for example)
3. In the context menu that opens, select properties
4. Under the general tab you should select Disk Cleanup
5. Windows will scan your drive which will take a few seconds/minutes
6. A box will display the various files you can remove. Here are some safe examples:

Temporary Internet Files
Recycle Bin
Temporary Files
7. Click OK and windows will comply.
 
Joined
Oct 13, 2003
Messages
2,367
Please go to this site and download HiJackThis by Merijn Bellekom:

***NOTE***Do not FIX anything without a log analyzer's guidance. MOST of what's listed is necessary for your computer to operate normally.

HiJackThis download link

Alternate download links:

http://www.spychecker.com/program/hijackthis.html

http://www.majorgeeks.com/download3155.html



Under "Official Downloads" HiJackThis. It's the 2nd one down.

Download and unzip to a permanent folder of your own creation.

Open HiJackThis. Click "Scan". Then, in the lower left corner, click "Save Log".

Save it to your permanent HiJackThis folder (or floppy disk if necessary).

The log will open in Notepad. Click "Edit" then "Select All".

Copy and paste the log back to this thread.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top