1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lycos chat won't work on my PC anymore.

Discussion in 'All Other Software' started by Neurochasm, Sep 14, 2004.

Thread Status:
Not open for further replies.
  1. Neurochasm

    Neurochasm Thread Starter

    Joined:
    Aug 20, 2004
    Messages:
    5
    Hi,

    Have used Lycos chat once in a while, now the link I use no longer works, tried other means of getting there and tried signing up a new name.. I get the following screen.. It's something I've inadvertently done to my PC.. can anyone decipher this and tell me how to fix it please?

    Server Error in '/LSU' Application.
    --------------------------------------------------------------------------------

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Unable to load file 'Lycos.Service.ChatV5.Community.Helpers.Web'.

    Source Error:


    Line 256: <add assembly="System.EnterpriseServices, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
    Line 257: <add assembly="System.Web.Mobile, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
    Line 258: <add assembly="*"/> (THIS IS HIGHLIGHTED)
    Line 259: </assemblies>
    Line 260:


    Source File: c:\windows\microsoft.net\framework\v1.1.4322\Config\machine.config Line: 258

    Assembly Load Trace: The following information can be helpful to determine why the assembly 'Lycos.Service.ChatV5.Community.Helpers.Web' could not be loaded.


    === Pre-bind state information ===
    LOG: DisplayName = Lycos.Service.ChatV5.Community.Helpers.Web
    (Partial)
    LOG: Appbase = file:///D:/http/chat.lycos.uk/LSU
    LOG: Initial PrivatePath = bin
    Calling assembly : (Unknown).
    ===

    LOG: Policy not being applied to reference at this time (private, custom, partial, or location-based assembly bind).
    LOG: Post-policy reference: Lycos.Service.ChatV5.Community.Helpers.Web
    LOG: Attempting download of new URL file:///C:/WINDOWS/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET Files/lsu/4a35a230/5ee54f52/Lycos.Service.ChatV5.Community.Helpers.Web.DLL.
    LOG: Attempting download of new URL file:///C:/WINDOWS/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET Files/lsu/4a35a230/5ee54f52/Lycos.Service.ChatV5.Community.Helpers.Web/Lycos.Service.ChatV5.Community.Helpers.Web.DLL.
    LOG: Attempting download of new URL file:///D:/http/chat.lycos.uk/LSU/bin/Lycos.Service.ChatV5.Community.Helpers.Web.DLL.
    LOG: Publisher policy file is not found.
    LOG: No redirect found in host configuration file (C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet.config).
    LOG: Using machine configuration file from C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\config\machine.config.
    LOG: Post-policy reference: Lycos.Service.ChatV5.Community.Helpers.Web, Version=1.0.1.0, Culture=neutral, PublicKeyToken=89b632e03f783b90




    --------------------------------------------------------------------------------
    Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/273820

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice