M/S Outlook 2010 not allowing outgoing mail in NordVPM

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TonyD1023

Thread Starter
Joined
Feb 5, 2003
Messages
37
I'm running Win10 and just installed NordVPM software. Everything seems to be working correctly except when I wanted to send an email, using M/Soft Outlook 2010 app. The email does not show up in the Sent folder nor the Outgoing folder, but if the VPM is shut off the email will transmit. I tried all the suggestions from NordVPM, my ISP, and the MS website such as changing port#'s and protocols. All to no avail. Ready to cancel the purchase. Cannot change email address, too many contacts out there.
 

lochlomonder

Colin
Trusted Advisor
Spam Fighter
Joined
Jul 24, 2015
Messages
3,473
A lot of ISPs will only let you use their IP addresses for outgoing mail, so you might want to double-check that with your ISP.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top