1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Mac does not boot

Discussion in 'Apple Mac' started by kbtechhelp, Sep 3, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. kbtechhelp

    kbtechhelp Thread Starter

    Joined:
    Mar 19, 2014
    Messages:
    46
    Hi there,

    I recently tried to upgrade the OS on the Mac (I think it was going to be to version 10.13.2 but I cannot remember properly). Whilst it was going through the upgrade process, it failed half way and now my Mac does not boot up.

    When I turn it on, a grey folder with a question mark just keeps flashing and I have tried a few steps to rectify as below.

    - I ran "First Aid" under Disk Utility and it said there are no issues and everything seems ok.

    - I have tried to use the "Startup Disk" function however, there is no disk showing for me to select.

    - I have also tried to backup the Mac via Disk Utility (File > Image > New Image > Image from folder > Selected Macintosh HD and saved to my external harddrive). This was running fine and then towards the end it just restarted the backing up process again but the blue line did not proceed at all.

    Apologies if some information was not clear, please let me know what I need to do.

    P.S - I really need to back the Mac up before doing anything further so if there's another way, that would be appreciated.

    Thanks for your help!
     
  2. elitetechsvc

    elitetechsvc

    Joined:
    Mar 29, 2018
    Messages:
    74
    First Name:
    Aaron
    That's unusual that it failed in the middle of an update, but you definitely have an issue now. A grey folder with a question means no operating system found, basically when it failed it screwed up your OSX install. If you have stuff you need off the hard drive you'll have to plug it into another Mac and pull the info off. After that it sounds like you might have a hard drive issue, use a windows computer, format it and do a full long sector test on it....if it's good then put it back in the Mac and reload OSX. You'll have to make the install USB with a Mac unless you have a disk.
     
  3. brooklynboy

    brooklynboy

    Joined:
    Jul 10, 2005
    Messages:
    296
    Boot into Recovery mode.. Next go to Restore. Choose restore OS system. I will assume that you are running a later version of OSX. OSX sets up a hidden segment on the HD which it stores the basic files needed to reload the OS system. If it doesn't find the hidden partition, then it means that somehow the update failed in the early stages. If this happens, try the Internet Restore. The system will verify your MAC on their server and if verified, will reinstall the software. Once installed, you will need to login to APPLE using your Apple ID. Once you do that, most, but not all, of your programs/files will be reinstalled. You can reinstall any missing programs your purchased through the App Store by logging into the App Store and clicking on downloads.

    As for backing up your data, depends on whether you used Time Machine or iCloud, Dropbox, etc for backup. If you used Time Machine, open it and click on Restore. iCloud, etc, just dl the data.

    As for updates messing up, it happens from time to time. When I updated to OS 10.13.6, it somehow messed up and didn't dl my Airport, leaving me without wifi. I had to reinstall the software and trucked on down the road..

    It does happen . :(
     
  4. kbtechhelp

    kbtechhelp Thread Starter

    Joined:
    Mar 19, 2014
    Messages:
    46
    Hi guys

    Thanks for your help. Apple support managed to help fix the issue once the owner called them. I will close this thread but again, thanks for your help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1215862

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice