Mac Mail Connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KMF66

Thread Starter
Joined
Nov 9, 2018
Messages
1
All -
I'm a super beginner, so apologies if this is a super stupid question. I cannot get my Mac Mail to connect. I have a Macbook, the mail has always worked in the past, but I just did an upgrade to version 12.1; I have no idea if that makes a difference or not. I've checked my setup by going into preferences, looking at the account info, mailbox behaviours and server settings. I cannot find anything that looks wrong, although in honesty, I'm not sure I would recognise wrong. My husband setup the mailbox for me ages ago, but he is away, and I would really like to know how to fix these things. How can I possibly run a business if I can't fix my email problems!!

What else can I tell you:
  • It's a business email on my own domain {I'm not even entirely sure what that means, but it's not a google email or AOL or hotmail}
  • The message I keep getting is below
  • My internet works otherwise my kids would kill me! In all seriousness, I can reach my hotmail account
  • The email account in question is working on my iphone....so this is why I think it's my computer
I would welcome any advise.


upload_2018-11-9_16-17-35.png
 
Joined
Jul 10, 2005
Messages
367
Just out of curiosity, did you do as the message suggested. There is no MAC OS Version 12.1. I'll assume you mean Mojave, OS Version 10.12.1? If you can reach your Hot Mail account using MacMail, you prolly don't have a issue with MacMail. The issue sounds like it is with your business server.

Try rebuilding your mailboxes in MacMail as they are known to mess up. The upgrade could have messed them up. I will assume you turned your MAC completely off and then back on again.

See if any of this helps
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top