MacBook Pro Slow Bootup (12-15 minutes)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ficklepenny

Thread Starter
Joined
Nov 10, 2011
Messages
2
Please bare with me and my terminology, I'm new to macs
So recently I've been experiencing problems booting my Mac. Last week after seeing and endless spinwheel I did a hard shutdown and this is when the real problems began. I restarted and remained stuck on the grey screen/apple logo and spinning gear. I was however able to boot in safe mode. In safe mode I deleted some items I believed were causing the problem and ran disk utility. This worked but only somewhat. I'm able to boot in normal mode but it takes about 12 minutes and my computer was running slow (spinning beachball of doom type slow). So I downloaded applejack and onyx and ran them. Verified my disk and permissions and all that jazz. I reset the pram and Smc as well hoping these would solve the problem. I deleted my caches and also all the files I found to be unnecessary. Im getting less spinwheel action which is fanastic but as of yet I have been unable to finish a complete backup with time machine and my boot time is still 12-15 minutes.
I have a 15 inch MacBook pro 2.2 Ghz intel core 2 duo processor with a 4 GB 667 MHz DDR2 SDRAM. Its runing OS X Leopard 10.5.8. I bought it used and I think it's from 2007. Also to note, I had the logicboard/ motherboard replaced January of this year by apple for free because of the video chip problem.

Here's how the boot works. Sorry for writing so much but I want to give all the information:

Power on instantaneous chime and grey screen
30 seconds then apple logo
30 seconds then spinning gear
About 2 minutes of spinning gear then light blue screen
3 minutes or so then darker blue screen
3 minutes of darker blue screen until I see an arrow
2 minutes of just an arrow until login window begins to load
Then it's more or less normal from there with a slight lag before I can type in my password.

Once I'm in I no longer have to wait a ridiculous amount of time with the pinwheel to open anything though there are lags sometimes.

So can you help? I'm far from a Mac expert so I don't want to just start entering random commands from the Internet that might destroy my precious. Also I need to be able to back up my hard drive if infact imminent doom awaits my hd. Thanks for your help
-Fick
 
Joined
Feb 9, 2005
Messages
2,609
Open /Applications/Utilities/Console/
Click the Show Log List button and then select All Messages on the left.

Look through the text on the right and see if you see any errors,e specially anything the repeats.
Posting that might help narrow the issue down.
 

Ficklepenny

Thread Starter
Joined
Nov 10, 2011
Messages
2
I think these are from bootup:

11/11/11 4:50:20 PM reboot[756] SHUTDOWN_TIME: 1321048220 915479
11/11/11 4:50:58 PM com.apple.launchctl.System[2] BootCacheControl: could not open /var/db/BootCache.playlist: No such file or directory
11/11/11 4:50:58 PM com.apple.launchctl.System[2] BootCacheControl: could not unlink playlist /var/db/BootCache.playlist: Unknown error: -1

11/11/11 4:51:01 PM com.apple.launchd[1] (com.apple.RemoteDesktop.PrivilegeProxy) Unknown key for boolean: EnableTransactions
11/11/11 4:51:01 PM com.apple.launchd[1] (com.apple.usbmuxd) Unknown key for boolean: EnableTransactions
11/11/11 4:51:01 PM com.apple.launchd[1] (org.cups.cupsd) Unknown key: SHAuthorizationRight
11/11/11 4:51:01 PM com.apple.launchd[1] (org.ntp.ntpd) Unknown key: SHAuthorizationRight
11/11/11 4:51:01 PM com.apple.launchd[1] (org.x.privileged_startx) Unknown key for boolean: EnableTransactions
11/11/11 4:51:01 PM com.apple.launchd[1] (org.cups.cupsd) Path monitoring failed on "/private/var/spool/cups/cache": No such file or directory

11/11/11 4:51:29 PM kernel Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style.

11/11/11 4:52:32 PM org.ntp.ntpd[13] Error : nodename nor servname provided, or not known
11/11/11 4:52:32 PM ntpdate[53] can't find host time.apple.com

11/11/11 4:52:38 PM ntpdate[53] no servers can be used, exiting
11/11/11 4:52:38 PM mDNSResponder mDNSResponder-176.3 (Jun 17 2009 18:57:49)[22] starting

11/11/11 4:52:49 PM sandbox-compilerd[40] bootstrap_look_up_per_user slow answer, took 10.477998 seconds, shouldn't have taken more then 5

11/11/11 4:53:10 PM kernel AppleTyMCEDriver::probe(MacBookPro3,1)
11/11/11 4:53:10 PM kernel AppleTyMCEDriver::probe fails

11/11/11 4:53:15 PM kernel GFX0: family specific matching fails

11/11/11 4:53:24 PM kernel GFX0: family specific matching fails
11/11/11 4:53:26 PM kernel GFX0: family specific matching fails
11/11/11 4:53:26 PM kernel GFX0: family specific matching fails

11/11/11 5:02:07 PM authorizationhost[114] Failed to authenticate user amirah (tDirStatus: -14090).

11/11/11 5:03:05 PM Dock[211] _DESCRegisterDockExtraClient failed 268435459

11/11/11 5:03:24 PM mdworker[105] (Error) SyncInfo: Catalog changed during searchfs too many time. Falling back to fsw search /

I get this one a lot:

11/11/11 5:33:36 PM kernel GFX0: family specific matching fails

Some more errors:
11/11/11 5:36:13 PM org.ntp.ntpd[13] Error : nodename nor servname provided, or not known
11/11/11 5:36:13 PM ntpdate[61] can't find host time.apple.com

11/11/11 5:36:40 PM ntpdate[61] no servers can be used, exiting
11/11/11 5:36:40 PM mDNSResponder[22] WARNING: sandbox_init error Cannot apply profile `(version 1)

; WARNING: The sandbox rule...': Connection refused

11/11/11 5:36:23 PM sandbox-compilerd[40] bootstrap_look_up_per_user failure (kr=49, duration=19.534581) unknown error code

11/11/11 5:36:41 PM ntpd[13] bind() fd 25, family 30, port 123, scope 6, addr fe80::21c:b3ff:febd:df4d, in6_is_addr_multicast=0 flags=17 fails: Can't assign requested address

11/11/11 5:55:16 PM com.apple.launchd[1] (com.apple.UserEventAgent-LoginWindow[79]) Exited: Terminated
11/11/11 5:55:16 PM com.apple.launchd[157] (com.apple.AirPortBaseStationAgent) Unknown key for boolean: EnableTransactions
11/11/11 5:55:16 PM com.apple.launchd[157] (org.x.startx) Unknown key for boolean: EnableTransactions
11/11/11 5:55:16 PM com.apple.launchd[157] (com.apple.Safari) Path monitoring failed on "/Users/karolina/Library/Safari": No such file or directory
11/11/11 5:55:39 PM Dock[170] _DESCRegisterDockExtraClient failed 268435459
11/11/11 5:56:00 PM Finder[173] [QL ERROR] Generator database update takes too long... we will use what we currently have

These are from when i try backing up:
11/11/11 6:21:38 PM DashboardClient[192] SyncServer is unavailable: exception when connecting: connection timeout: did not receive reply
11/11/11 6:21:38 PM DashboardClient[192] fireTrickleSyncNow caught exception Can't connect to the sync server: NSPortTimeoutException: connection timeout: did not receive reply ((null))
11/11/11 6:21:38 PM [0x0-0xc00c].com.apple.dock[170] 2011-11-11 18:21:38.767 DashboardClient[192:10b] SyncServer is unavailable: exception when connecting: connection timeout: did not receive reply
11/11/11 6:21:38 PM [0x0-0xc00c].com.apple.dock[170] 2011-11-11 18:21:38.768 DashboardClient[192:10b] fireTrickleSyncNow caught exception Can't connect to the sync server: NSPortTimeoutException: connection timeout: did not receive reply ((null))
11/11/11 6:22:23 PM SuperDuper![196] .sdef error: Operation could not be completed. (NSXMLParserErrorDomain error 1549.)
11/11/11 6:22:23 PM SuperDuper![196] line number: 2
11/11/11 6:22:23 PM SuperDuper![196] .sdef error: Operation could not be completed. (NSXMLParserErrorDomain error 1549.)
11/11/11 6:22:23 PM SuperDuper![196] line number: 2
11/11/11 6:22:17 PM [0x0-0x15015].com.blacey.SuperDuper![196] crontab: no crontab for amirah
11/11/11 6:22:27 PM SyncServer[198] *** -[NSMachPort handlePortMessage:]: dropping incoming DO message because the connection or ports are invalid
11/11/11 6:22:29 PM [0x0-0x15015].com.blacey.SuperDuper![196] crontab: no crontab for amirah
11/11/11 6:24:08 PM kernel SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00
11/11/11 6:24:08 PM kernel SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00
11/11/11 6:24:08 PM kernel SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00
11/11/11 6:24:08 PM kernel SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00
11/11/11 6:24:08 PM kernel SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00


I was able to clone my hard drive with super duper, but i havent tried booting form it yet. It seems all the files are there though.

Thanks so much for you help!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top