Machine will not boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

norron

Thread Starter
Joined
Nov 17, 2001
Messages
2
I have a Pentium III using an Intel VC820 motherboard. I turned the machine off and the next day it would not boot. The standby power LED is amber and the machine will not recognize the hard drive. What happened??
 
Joined
Jul 29, 2001
Messages
21,334
Any number of things could have happened. Power supply went bad, the CPU overheated, the hard drive is toast.....time to troubleshoot! Open the case and look for the obvious like fans not turning cables loose, hard drives not spinning up. I would unplug the hard drive cables and see if it powers on farther. You BIOS could have lost it's settings as well.
 

norron

Thread Starter
Joined
Nov 17, 2001
Messages
2
I replaced the motherboard and the power supply but the probem is still the same. I unplugged the harddrvies and the problem remains. The only thing left in the CPU or memory. CPU looks most likely. Correct??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top