macrium reflect running slow

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

t bone

Thread Starter
Joined
Jul 1, 2004
Messages
1,203
hi
i tried to create an image of one of my computers last night before i went to bed.
this normally takes aprox. a couple hours on that system.
this morning it's still running ???
reflect says...3hrs. left 22.4 mb/s transfer rate

in the task mngr the cpu is 100%
it's the free version of reflect and a 500gb hd... 206gb of info on the c drive i'm imaging

i ran ccleaner and defragged as usual before i started the image.
day to day use of the computer seems normal prior to this
what the heck is going on here, is my hd getting ready to crap out ??
any help appreciated
 
Joined
Jan 15, 2013
Messages
87
How much free space does your hdd has? If it's full no matter how many times you defragged, it will never get faster.
 

t bone

Thread Starter
Joined
Jul 1, 2004
Messages
1,203
that's not the prob.
500gb hd 206gb of info on it
it was fine at the start of the month when i made the last backup
 

t bone

Thread Starter
Joined
Jul 1, 2004
Messages
1,203
i'm pretty sure the hd is on it's way out
i've got a new one on order and am gonna run some tests soon as it comes in.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top