Solved Maddening reboot issue (Windows 10)

PrincessMisery

Thread Starter
Joined
May 11, 2007
Messages
3
Hey there everyone, I am trying so many places for help and this issue has been terrorizing me for a month now. I am getting random restarts quite often. I'm not a novice, but I wouldn't call myself an expert. I thought maybe Speccy could be lying about my temps so I went ahead and cleaned my system out and replaced the thermal paste on my CPU. I also thought it could possibly be my PSU. But I have a pretty darn nice PSU I think it's a EVGA 750Nex or somethin like that.

I also thought my Windows might me messed up, so I completely reformatted and installed fresh Win10. Updated/Installed everything. I am relatively sure my drivers are up to date. I tried getting help from actual Microsoft and they just kept giving me these copy/paste people that don't understand the issue or can't figure out how to solve it I've done the whole memtest/chkdisk sfc scannow and all that, and came back with no errors.

Hmm other things to include, let's see.. It seems to happen MORE often when I'm gaming. Particularly Crossout and Saints Row 3. And it usually happens when I'm alt-tabbing between game and browser. I'm at my wits end trying to figure out why this is happening. My PC is my main source of all entertainment, so I'm pretty upset, I don't think I could afford to replace anything right now. *sigh* I will be checking this often and give updates as much as possible. I'm sorry if this post seems a bit rambly or scattered, I am just stressed pretty badly and in a lot of pain atm. I want to solve this issue so badly. Thank you so much for reading.


Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Pro, 64 bit, Build 18363, Installed 20200709064527.000000-300
Processor: AMD FX(tm)-8120 Eight-Core Processor, AMD64 Family 21 Model 1 Stepping 2, CPU Count: 8
Total Physical RAM: 8 GB
Graphics Card: NVIDIA GeForce GTX 770
Hard Drives: C: 111 GB (78 GB Free); D: 931 GB (306 GB Free);
Motherboard: Gigabyte Technology Co., Ltd. 970A-DS3P, ver x.x, s/n To be filled by O.E.M.
System: American Megatrends Inc., ver ALASKA - 1072009, s/n To be filled by O.E.M.
Antivirus: Windows Defender, Enabled and Updated
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,077
I'm assuming that you aren't seeing the error code?

I believe this will disable auto restart:

How to Disable Windows 10 from Automatic Restart
  1. Open Start.
  2. Search for Task Scheduler and click the result to open the tool.
  3. Right-click the Reboot task and select Disable.
 

PrincessMisery

Thread Starter
Joined
May 11, 2007
Messages
3
I already knew about that, but thank you for trying to help. I ended up just reformatting AGAIN, but this time I completely shut off the updates because I was suspecting that was the culprit. Everything has been working great since I've done that. I'm not a novice so the security issues won't really matter to me. I hate Win10 by the way. I'll just mark this solved.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top