"Mail Can't Be Saved"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ottiliegirl

Thread Starter
Joined
Jun 23, 2011
Messages
250
Today I attempted to send an e-mail through AOL and I got an error message - "There was a problem SAVING the message. Please try again later" - ET5016. I tried again 1/2 hour later and got the same message. I also tried to send the same e-mail through a different computer and got the same reply. Does this mean my mail didn't go through or just as it says, it was not saved? The e-mail was to Logitech, but because of the pandemic they can't be reached by phone. I've been with AOL for over 35 years and never needed help until now and I find there is limited help available. If any of your techs have any input on my situation I would definitely appreciate hearing from them. Thank you in advance.

Ottiliegirl
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
117,945
What browser are you using?

Please upload a screenshot of the error that you're seeing.
 

ottiliegirl

Thread Starter
Joined
Jun 23, 2011
Messages
250
Today I attempted to send an e-mail through AOL and I got an error message - "There was a problem SAVING the message. Please try again later" - ET5016. I tried again 1/2 hour later and got the same message. I also tried to send the same e-mail through a different computer and got the same reply. Does this mean my mail didn't go through or just as it says, it was not saved? The e-mail was to Logitech, but because of the pandemic they can't be reached by phone. I've been with AOL for over 35 years and never needed help until now and I find there is limited help available. If any of your techs have any input on my situation I would definitely appreciate hearing from them. Thank you in advance.

Ottiliegirl
The browser I'm using is Google chrome. I can't send a screen shot. The message is spelled out above in my thread. It was just a small square box with the words "There was a problem saving the message. Please try again later" and then ET5016
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
117,945
Why can't you upload a screenshot? I know you wrote the error but sometimes there can be other clues that aren't that obvious.

Are you able to send emails to other recipients or do you get the same error message?
 

ottiliegirl

Thread Starter
Joined
Jun 23, 2011
Messages
250
Why can't you upload a screenshot? I know you wrote the error but sometimes there can be other clues that aren't that obvious.

Are you able to send emails to other recipients or do you get the same error message?
I can't send a screen shot because it is not there anymore. I haven't sent any other e-mails since that one so I sent that message to myself and it came through. I haven't tried to send it to Logitech again because I don't want to appear like I'm rushing them and I thought I'd get some input from some experienced people first.. If the first one went through but was just not saved then they may have gotten the e-mail the three times I tried it. I appreciate any other suggestions you may have
 

ottiliegirl

Thread Starter
Joined
Jun 23, 2011
Messages
250
Why can't you upload a screenshot? I know you wrote the error but sometimes there can be other clues that aren't that obvious.

Are you able to send emails to other recipients or do you get the same error message?
I was able to get this screen shot when I tried again and it failed again. Hope it helps
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
117,945
Thanks. I deleted the screenshot because you didn't block out your name and phone number.

But, from the little information I can find it seems to be a server error and would be a problem on their end.

Can you provide the email address for Logitech that you used and I'll try one to see if it goes through.
 

ottiliegirl

Thread Starter
Joined
Jun 23, 2011
Messages
250
I went through my contacts with Logitech and found this address [email protected]. This seems to be their address when they send to me but I can't find one where I sent to that address. However, I used that address today and sent that e-mail and it went through. So because it's a weekend they are probably not open and I will have to wait until Monday for a response Let's see what luck you have. Thanks again.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
117,945
That's good news. Keep us posted please.
 

DakBai

Dak
Joined
Jul 15, 2020
Messages
97
Ok, so that makes two deliveries went through. I'll have to see if they respond, even if it's just a "we got it" kind of notice . I see there were two of you in on this so thanks to both of you and I'll follow up when they get the official request.
I got this back.
1596927936625.png
Possibly use their form?
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
117,945
You could do that or post in their forums for assistance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top