Mail Merge Problems with Excel 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cgorak

Thread Starter
Joined
Jun 10, 2003
Messages
3
I am doing a mail merge with Word2003 - the database info is in an Excel 2003 spreadsheet. The mail merge works just like it always has - UNTIL I get to the last step - Update All Labels. At that point only the first three labels and the LAST two labels on the first page and miscellaneous labels on the next page are populated with information. I do not have this problem on my desktop but I do on my laptop and others have been experiencing the same problem. 11.6359.6360 SP1 is the version of my Word2003 and 11.6355.6360 SP1 is the version of Excel2003. Thanks-Char Gorak :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top