Mail Merge won't send emails - Outlook 2010

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dsachi

Thread Starter
Joined
Feb 5, 2011
Messages
1
I have two email accounts that I want to be able to switch between using outlook so that I can use one for general use and another for a mail merge.

When I run the mail merge, microsoft word 2010 looks like it performs the merge correctly, however no emails are sent to outlook.

I am using Word 2010, Outlook 2010, and Windows 7. The email accounts are gmail accounts (POP3).
I was able to mail merge before I set up multiple accounts, and I have been able to get multiple accounts to work on separate computers (not with the same email address's though).
Unlike other people's problems sending emails through mail merge, I am not able to send any emails out - not plain text nor HTML.
I have looked online and found a suggestion to run SCANPST.EXE, and it did not fix my problem. I have also read online that this maybe an unknow bug or issue.

Does anyone know how to fix this problem? Maybe there is something with office 2007 that my give clues to what may be wrong? Any help would be greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top