mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LPGUY

Thread Starter
Joined
May 8, 2003
Messages
137
when i send a letter from some one else the picture doesn't come up ?? ......show the square with a x in the corner this just started ???? kids..... cause i don't do nothing wrong

lpguy
 
Joined
Mar 28, 2003
Messages
3,998
When posting, always state your OS and version numbers along with names of programs involved in your problem.

Is your email web based (like Yahoo)? Is it POP3 (like using Outlook Express)? Do you use AOL?

sekirt
 

LPGUY

Thread Starter
Joined
May 8, 2003
Messages
137
sorry sekirt info was sorta short

outlook express, pop3 never had this problem before ??
 
Joined
Mar 28, 2003
Messages
3,998
Could be something simple....
Click Tools--->Send Tab. Click the HTML button. Make sure "send pictures with email" is checked off.

If that doesn't solve it, we'll dig deeper.
sekirt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top