1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MailTo: command - syntax different with outside proxy?

Discussion in 'Web & Email' started by ACelestrian, Nov 10, 2004.

Thread Status:
Not open for further replies.
  1. ACelestrian

    ACelestrian Thread Starter

    Joined:
    Nov 10, 2004
    Messages:
    7
    Here's a question I can't seem to answer. The company I work for uses a remote web site and email host. I'm not sure whether that's relevant. MS2000 OS server, XP workstations - that's what we run at the office. I have a link on the web page to the "webmaster". (No, it isn't me, I refuse to take credit for a tool-generated remote site). The link works fine from my house and from the office, I assume from anywhere EXCEPT when our portables are connected to another LAN. (We go out on job sites, disconnect our proxy and disable our firewall, and plug into theirs.) At these sites, we get a message from the link saying the server can't be reached. Can anyone explain this to me? Thank you in advance-

    AA
    :confused:

    ps - if interested, web site is www.auditsrus.com
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/294679

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice