1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mainboard fault

Discussion in 'Hardware' started by golumolu, May 13, 2007.

Thread Status:
Not open for further replies.
  1. golumolu

    golumolu Thread Starter

    Joined:
    Apr 14, 2007
    Messages:
    36
    I am using MB with Intel 845 chipset,350watt smps,512mB RAM...
    My machine is not starting..CPU fan stops just after starting for 3-4 sec..I am sure that the CPU,RAM and SMPS are OK.Most probably the problem is in the MB.Kindly help me to solve the problem.....
     
  2. win2kpro

    win2kpro

    Joined:
    Jul 19, 2005
    Messages:
    11,670
    You need to post more information. Who is the builder and model number of the board? What processor are you using? Did the machine previously operate correctly, or is this just a machine you are now constructing?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/572910

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice