1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mainboard settings...

Discussion in 'Hardware' started by ipatriot, Apr 24, 2004.

Thread Status:
Not open for further replies.
  1. ipatriot

    ipatriot Thread Starter

    Joined:
    Feb 26, 2003
    Messages:
    333
    Hi, there i have a socket a M848a mainboard the problem is its starts up and says the cmos settings are wrong etc and battery low so u go into the bois just say save setting and its all fine then it boots up and its all fine...but next time you start up it wont work and you hav to clear the cmos then it will work and you hav to do it all over again.

    Also i hav noticed half way through the loading of xp the screen turns off the turns back on again.

    Any one hav any ideas???
    cheers ipatriot :(
     
  2. MustBNuts

    MustBNuts

    Joined:
    Aug 21, 2003
    Messages:
    2,016
    Have you tried replacing the battery?

    MBN
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223441

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice