1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

major internet explorer probs

Discussion in 'Earlier Versions of Windows' started by cazzyd, Oct 6, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. cazzyd

    cazzyd Thread Starter

    Joined:
    Sep 9, 2002
    Messages:
    109
    Having some serious probs with IE.... just to fill you in, I have win98se. I'm not sure which IE I have, probably 5.
    Earlier on when browsing the net, these odd black blotches appeared (kinda like ink blots!) over the e(explorer) icons... in the tool bars, on my favourites list etc. When I clicked on them they dissapeared, and are now gone.
    Anyway I don't know if that had anything to do with this (but I thought I'd better mention it)... afterward, I downloaded winzip 8.1 to unzip a screensaver that I pulled off the net... when all that was done I unzipped the screensaver and applied it... after that my pc went strange, I can't really remember exactly what happened, I just couldn't do anything on it... so I figured I should re-boot it after just installing a new programme. I tried to shut it down but it said it was busy and to either wait or end task.... so I waited.... and waited some more..... eventually I clicked end task .... and then it attempted to shut down and then froze.
    Anyway when I got it back on, I couldn't get into the internet.... when I click on the IE icon all I get is the egg timer for a while but it doesn't do anything.... i tried restarting numerous times, and i've run scan-disc on all the drives to no avail, Ive also uninstalled winzip. The only way I managed to get on it now is by right clicking on the IE icon and clicking on explore. The weird thing is that this black blotchy symbol... very similar to the ones descibed earlier has appeared on the top toolbar, it has an E in the middle and underneath it says Ebates ????? What is this??? (maybe that is insignificant).
    Why can I not get into the internet by just double clicking the IE icon as usual??? Also whenever I click on something (on web page) the egg timer comes up for ages & ages & mostly it doesn't let me do whatever I clicked on or it takes a very long time.
    I hope this msg gets to u!
    thanx for looking.... can I request for any advice to be in layman's terms plz!
    Caz n Rach:(
    p.s. I am on 150k broadband, & my email works fine (so I figured the connection was ok)...I am still receiving emails but when I click on a link that is emailed to me they don't work, i just get the egg timer for ages.... during which time, I cannot click on anything else. I also have msn messenger which I cannot use properly.:confused:
     
  2. cazzyd

    cazzyd Thread Starter

    Joined:
    Sep 9, 2002
    Messages:
    109
    Just 2 let you know that I checked my add/remove programmes list and discovered 3 new programmes which have magically inserted themselves into my pc.... one of which was called "Ebates moe money" (the source of the black blobs) I removed it and now my PC seems fine, thank goodness. I figured it was from those ever annoying browser add in pop ups? If anyone knows anything about this programme I would like to hear about it, as it totally buggered my system up & I thought a virus had got in.
    There are also two other programmes which have added themselves.... "Interstitial Ad delivery by n-CASE"... and ..."PAD lookups by n-CASE"... Im afraid to remove them until I get confirmation that they are just more browser add-ins/pop up rubbish. Could somebody advise me on these programmes b4 I delete them. I clicked on one of them and 3 new windows opened at my home page! Also, is there any successful ways to get rid of pop ups?
    Thanx for looking.
     
  3. BillC

    BillC

    Joined:
    May 28, 2003
    Messages:
    2,366
    Hmmmm. I'm not really sure what is going on, but I have an idea that adware or spyware has made it's unwanted presents on your machine. I know Ebates is an online rebate/ad program.

    I think I would suggest you clean your machine of adware and spyware type pests. Here is a set of instructions:

    Download Spybot - Search & Destroy from http://security.kolla.de

    After installing, first press Online, and search for, put a check mark at, and install all updates.
    Next, close all Internet Explorer and OE windows, hit 'Check for Problems', and have SpyBot remove all it finds that is marked in RED.

    Download AdAware 6 181 Before you scan with AdAware, check for updates of the reference file by using the "webupdate".

    Then ........make sure the following settings are made and on -------"ON=GREEN". From main window :Click "Start" then " Activate in-depth scan"

    Then......click "Use custom scanning options>Customize" and have these options on: "Scan within archives" ,"Scan active processes","Scan registry", "Deep scan registry" ,"Scan my IE Favorites for banned URL" and "Scan my host-files".

    Then.........go to settings(the gear on top of AdAware)>Tweak>Scanning engine and tick "Unload recognized processes during scanning" ...........then........"Cleaning engine" and tick "Automaticly try to unregister objects prior to deletion" and "Let windows remove files in use at next reboot".

    Next...... click "proceed" to save your settings. Now to scan click the "Scan" button. When scan is finished, mark everything for removal and get rid of it.
     
  4. BillC

    BillC

    Joined:
    May 28, 2003
    Messages:
    2,366
  5. cazzyd

    cazzyd Thread Starter

    Joined:
    Sep 9, 2002
    Messages:
    109
    Thanks ever so much for your reply, My IE is ok now... but I will print out your instructions and do as you said to see if there is any other little nasties lurking!
    I will post back tommorow and let you know as I don't think I can keep my eyes open any longer!
    Thanks again for taking the time to write all of those instructions out... its very much appreciated:)
     
  6. Wet Chicken

    Wet Chicken

    Joined:
    Sep 11, 2000
    Messages:
    10,674
    You might also want to go to control panel and click on repair for IE just to be safe in case any files got corrupted ;)
     
  7. cazzyd

    cazzyd Thread Starter

    Joined:
    Sep 9, 2002
    Messages:
    109
    ok, I will do that...thanx.
    Out of curiosity I just looked into removing the n-case programmes, it said in order to remove them I have to first download the uninstaller, is it wise to download another programme just to get rid of the first??? sounds like double dutch to me.
    Anyway thanx for all your help:)
     
  8. Wet Chicken

    Wet Chicken

    Joined:
    Sep 11, 2000
    Messages:
    10,674
    I've never heard of downloading anything to remove a program. If you do download anything make sure that before you open anything, or run anything, to FIRST run spybot and/or Adaware. Do you have a web site link?
     
  9. cazzyd

    cazzyd Thread Starter

    Joined:
    Sep 9, 2002
    Messages:
    109
    Have just installed and run spy bot and adware 6, as my IE was still playing up... spybot found over 115 items, all rubbish including ebates & more. What was interesting was what adware found... this is some of what came up out of 92 items....
    Alexa,Gigatech superbar, My search, shopnav...etc.... what startled me though, were these 4...

    1) Vendor:WINDOWS, Type:REG DATA, Catagory:MALWARE. HKEY_CLASSES_ROOT:scrfile\shell\open\command""()
    -Possible virus infection, SCR file extension compromised.

    2) Vendor:pOSSIBLE BROWSER HIJACK ATTEMPT, Object type:REG DATA, Location:SOFTWARE\MICROSOFT\INTERNET EXPLORER\MAIN"SEARCH BAR" ... http//www.shopnav.com/search/9886/search.html
    -possible browser hijack attempt by "blacklisted" site.

    3) Same as above but "SEARCH ASSISTANT" inserted instead of "SEARCH BAR"

    4) Same as number 2 but ".DEFAULT" inserted at beginning of location.

    Does anyone know what these are, and has a virus got into my system??? Also, is this why my internet browser would not function properly?
    I have removed all of these objects and IE seems to be ok now, hopefully.... so thanx for all your help.

    Another thing is that I cant find REPAIR for IE in my control panel... any ideas where I can locate it, or if I even have it?
    Thanks again
    (y)
     
  10. Wet Chicken

    Wet Chicken

    Joined:
    Sep 11, 2000
    Messages:
    10,674
    No problem cazzyd glad to help :D

    You'll need to download and install a antivirus program to get rid of the virus. I would buy on (like Norton) but for the time being you can download a free 30 trial at their web site. It's the best antivirus software.

    To get to the repair option of IE go to Control Panel>Add Remove Programs. Then click on IE and then on the "Add/Remove" button. It will open up a new menu, choose Repair ;)

    You will have to reboot to accept the repair. Run Spybot and adaware every week. Make sure you check for new updates before you use it, and always reboot inbetween using spybot and adaware :)
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/170023

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice