Major Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mintyguitarman

Thread Starter
Joined
Jan 29, 2007
Messages
1
I have a mate using xp home edition, SP2. A couple of nights back he got a clicking noise coming from his computer and since then he's had major problems. Things gradually start running extremely slowly (and struggle to so much as open a picture), and the computer sounds to be stuggling before it spontaneously restarts (the computer only lasts between 15 and 30 mins, hence the reason im having to post this for him). During the restart, it not only takes ages to load, but also gives the message "Failure to boot: Insert system disk" (or something to that effect). It's also recently started resetting certain settings (such as his messenger font and display pic, internet settings and background picture) and is giving him the xp new users tips.
Hardware:
AMD Athlon 64bit 3500+ Processor
1GB RAM
XP Home SP2 (2002 Version)
Maxtor 6Y080L0 80GB Harddrive
VIA/S3G DeltaChrome IGP Vid card
Optiarc DVD-RW
The computer is around 3-4 weeks old, has been playing up for maybe a week, and is fairly frequently left on over night. Hope you can help,
Thanks in advance,
Si
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top