1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Major Problem

Discussion in 'Windows Vista' started by gamb, Mar 25, 2008.

Thread Status:
Not open for further replies.
  1. gamb

    gamb Thread Starter

    Joined:
    Mar 25, 2008
    Messages:
    1
    When I try and load my Vista Laptop up I get this message:
    Intel UNDI, PXE-2.1 (Build 082)
    Copyright (C) 1997-2000 Intel Corporation
    For Realtek RTL8100E/8101E Fast Ethernet Network Adapter v1.02 (060529)
    PXE-E61:Media Test Failure, check cable
    PXE-M0F:Exiting PXE ROM
    It will also click continuously until it comes up with that message, then after a few seconds it will start the clicking again
    Please help me
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/697008

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice