1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Major Windows 2000 problems..PLEASE help!

Discussion in 'Windows XP' started by Marq H, Aug 6, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Marq H

    Marq H Thread Starter

    Joined:
    Aug 6, 2006
    Messages:
    4
    I'm having some major issues that just started last night. (I am using Windows 2000)..I've run virus tests and it did not fix my problems. I'll just list them one at a time with the least important items first - it gets harder down to issue number 4......im just trying to ease you into the really screwed up part):

    1 - My desktop icons are frozen in place...I can not drag them (and no it has nothing to do with right click on desktop and mess wit the auto arrange or lock icons ...thats all been addressed over and over....everything is as it should be in that area for me to move my icons as I wish)...my icons simply will not budge

    2 - When I go to websites my pc is not allowing me to double click on links on websites....I double click and NOTHING happens.....BUT..and this is a very big "but".....but some websites I CAN double click...for example, if i type anything in the search engine on msn.com web site...or google I get a list of items....I can click on those and get sent right to the site.......but one SOME sites I visit the double clicking feature does not work at all for me.....even hitting "enter" on my keyboard does not work.....heck, I don't even get the little pc "click sound" when i click on a link...i get NOTHING....(and its not my mouse...i looked into the mouse settings too..everything is as it should be.....i know its not the mouse becuase as i said some sites the double click works and some it doesnt)

    ...gonna get a little more involved here.....

    3 - My copy and paste no longer works......it doesnt work in Excel...it doesnt work if i copy a web address and try to paste it in address bar..........it just flat out does not work...it doesnt work while im on the web...but i can go into outlook and it works....and another example..in this message im typing right here i tried to copy and paste within this message and i cant...i highlight something...click copy...but when i go to paste thye paste option is greyed out and cant be used.....CONFUSED??? I am..I have been, for 24 hours since these items started happeneing

    now it gets deep......

    4 - if i go to start/settings/control panel/administrative tools/services a whole list of items come up where i can enable or disbale items...or make them manual or automatic.......and to do this i highlight an item...right click....then click on properties and chose from a drop down what i want to set it on (i.e. enable/disable/automatic/manual).......well when i right click then click on properties the properties window no longer comes up.....i get nothing when i click....so then i try to get start or enable items from the top menu bar and nothing...i can not get anything to work...i can not chose ANY option...its either "grey'ed out" or properties window doesnt come up at all. Now when I go to "x" out of the services window I get this little window box "close all property pages before closing services"....so how im reading that is when im clicking on properties SOMETHING is happeneing and the pc thinks the property windows are opening......when i click on properties no properties window comes up but the screen flickers real fast....so something is happening

    5 - when I start my pc......it boots up normally......but my desktop does not come up for a solid minute after boot up.....I bring this up because it NEVER did that before......before last night my desktop pop'ed up right when boot up was complete...instantly.......now there is a minute delay..i timed it..its exactly one minute...and of course a minute is no big deal....but it is a big deal when it never did it before and all the other issues stated above componding on top of it!!..hahaha

    6 - When I go to start/settings/control panel/add and remove programs all I get is a white window box with the add/remove programs title and the one sentence instructions on how to add or remove programs info.......and the entire window box is solid white...NOTHING listed in it

    Now....let me get into what I was doing last night to may be the root cause..im just guessing! here...so please hear me out........I first wanted to eliminate having to type in a password in order to log on...so i took the proper steps in that under "users and passwords" in control panel......THEN i wanted to eliminate start up items when i tuen pc on......Windows 2000 does not have the "start/run/msconfig" option but there is a zip you can download to get the option...so I dl'ed it...and it brought up my windows start up box.....so i clicked all the items i do not want starting up....ok thats a just a routine exercise ive done a zillion times like everyone else.........then i sonehow found my way into the start/settings/control panel/admistrative tools/services area.....and i disabled a few items i felt were not needed one of them being "Computer Browser - Maintains an up to date list of computers on your network and supplies the list to programs that request it"............it doesnt sound like much but thats the only major item (i think) that I disabled but should not have...at the time it didnt sound like something i needed because i only have my one pc here..im not networked to other pcs

    also i just want to point out, every items i listed above i did INTENSE searches on the web to try and find solutions but everything i found did not work.....i even did the javascript enable exercise..(cant recall the exact steps).....but i did that and nothing worked

    im at my wits end

    anyway...thats my store..those are my issues......can someone please help me out with at least one of the issues?

    I greatly appreciate your time to read this

    Marq
     
  2. datamonger

    datamonger

    Joined:
    Jul 25, 2006
    Messages:
    244
    Marq,

    Can you boot into Safe Mode? Does everything work normally when you do? Obviously some things will not work since you are in Safe Mode, but this will give an indication if your system has been hijacked.

    Otherwise, with this many problems, I would suggest a reload. There comes a time when you will safe many hours, many headaches and your very wits with a simple reload.

    If you are really serious about solving this problem, you may want to start by undoing every single thing that you did that fateful night. And in the future, when you start optimizing your system, you may want to jot down the what and where info on all modifications you make. Also, make ONE change at a time. It takes longer but it helps if something goes wrong.
     
  3. datamonger

    datamonger

    Joined:
    Jul 25, 2006
    Messages:
    244
    One more thing: does this happen to all users? If not, or you don't know, you can always create a new user and copy your files over to the new users account, then delete the trouble user and go from there.
     
  4. Marq H

    Marq H Thread Starter

    Joined:
    Aug 6, 2006
    Messages:
    4
    im the only user....and yes ive tried in safemode and still nothing....also i did try to go back and un-do everything...but i cant undo them all because in services under adminstrative tools i can not enable anything i need to.....the properties window doesnt come up and all the options are greyed out....its mind boggling

    to make matters worse i can not drag and drop at all.......not only can i NOT drag my desktop icons, i also can NOT drag and drop ANYTHING...i tried to move files and folders in explorer and cant..........copy and paste doesnt work in explore either...the only place i can get copy and paste work is in microsoft outlook.......

    also i tried to update my AVG software and it wont update..i keep getting the Error 1068....so then i uninstalled it and re-downloaded it......that didnt work...now i cant even reload it..i get the 1068 error...now im riding WITHOUT a virus scanner on my pc

    this is getting worse and worse by the second!!!
     
  5. Marq H

    Marq H Thread Starter

    Joined:
    Aug 6, 2006
    Messages:
    4
    ALSO...my Disk Defrag wont even work!!!......I can do a disk clean up...but disk defrag isnt even on my pc anymore!!!.....whatever it takes to make defrag work no longer exist on my pc!!!.....can disk defrag be reloaded onto a pc???!?!..Im looking all over net and dont see anything about reloading disk defrag
     
  6. datamonger

    datamonger

    Joined:
    Jul 25, 2006
    Messages:
    244
    Have you tried to create another user and use that account? Otherwise, at this point I would HIGHLY recommend a reload. If you can load onto another HD so that your files will not be lost.
     
  7. gyrgrls

    gyrgrls Banned

    Joined:
    Nov 22, 2004
    Messages:
    1,637
    I'm afraid it sounds like the Blaster worm.

    If you can still reach tha antivirus sites. like Symantec.com or McAfee.com,
    run an online scan.
     
  8. bearone2

    bearone2 Banned

    Joined:
    Jun 4, 2004
    Messages:
    5,809
    online scans aren't as good as the real av programs whether free or bought.

    reload time/clean install.
     
  9. Marq H

    Marq H Thread Starter

    Joined:
    Aug 6, 2006
    Messages:
    4
    can even doa virus scan...im trying symantec.com site...and going thru steps to do virus scan and when i get to user agreement option to accept ot decline, i chose accept but the "next" button is greyed out..i can only chose cancel
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/489876

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice