1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Malware infected PC and can't even run in safe mode.

Discussion in 'Virus & Other Malware Removal' started by doozi123, Apr 21, 2010.

Thread Status:
Not open for further replies.
  1. doozi123

    doozi123 Thread Starter

    Joined:
    Apr 21, 2010
    Messages:
    1
    Hi guys. I just joined this site and this is my first post. My desktop has been infected with Malware/Viruses and won't boot in any mode (safe, safe + networking, last good setting, or normal mode). The closest thing I get is when i go to safe mode and i get a total black screen with no start button or taskbar and on each of the four corners says "safe mode". However, I cannot do anything else on the screen. (Using laptop right now due to desktop being down)

    After some research on the web I found that I could try the Avira Rescue CD and would hopefully remove the malware/virus. It's been almost a week but if memory suits me right, the virus was called Cleanup Antivirus. I also was experiencing google redirects. I have already finished most of the steps on the following Avira rescue cd instructions website:

    http://forum.avira.com/wbb/index.php?page=Thread&threadID=82163

    I am currently stuck on step 7 part 2&3. The reason for this is because in the command line, I type exactly what is instructed but the only thing it does is in the next line says:

    "Devices" (text is in a neon greenish-blue font) (This is when i type in "ls /mnt")
    When i type in " /mnt " it then says "/bin/ash: /mnt: Permission denied"

    Not sure what to do because I have already restarted my computer and tried all modes including safe and normal but am still unable to get my normal computer settings.

    I would get my log files with Hijack this and other programs but like i said, the problem is that i cannot run any programs since all i get is a black screen. If any of you could please help me with this problem including how exactly to proceed with step 7 and onward on the link above, I would GREATLY appreciate it.

    please let me know if you need any other info, thx guys!

    -doozi
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918218

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice