1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Malware Infection

Discussion in 'Virus & Other Malware Removal' started by TheGingerNinja, May 29, 2018.

Thread Status:
Not open for further replies.
  1. TheGingerNinja

    TheGingerNinja Thread Starter

    Joined:
    Dec 11, 2015
    Messages:
    111
    First Name:
    Andrew
    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Pro, 64 bit
    Processor: Intel(R) Core(TM) i3-4150 CPU @ 3.50GHz, Intel64 Family 6 Model 60 Stepping 3
    Processor Count: 4
    RAM: 4033 Mb
    Graphics Card: NVIDIA GeForce GT 730, -2048 Mb
    Hard Drives: C: 90 GB (17 GB Free); D: 232 GB (52 GB Free); E: 142 GB (65 GB Free);
    Motherboard: ASUSTeK COMPUTER INC., H81M-CS
    Antivirus: Windows Defender, Disabled

    Hello,

    I was downloading some software today and it seems I wasn't careful enough. My computer has been filled with unnecessary software like "text2speech","systemhealer" etc.

    My google chrome has been infected by this too. It redirects to various webpages whenever I click anywhere, and also my browser has been filled with unwanted adverts.

    Please help
     
  2. TheGingerNinja

    TheGingerNinja Thread Starter

    Joined:
    Dec 11, 2015
    Messages:
    111
    First Name:
    Andrew
    I've been busy uninstalling all of the unwanted software through Revo Uninstaller. My fear is that there might be some software still lurking afterwards/ be invisible to the installer. Also, the Google Chrome redirect problem still exists. Whenever I click, several new tabs open up from "laserveradedomaina.com" , and my default homepage and search engine has been changed by this malware.

    This PC has lots of personal files which mean a lot to me. Please help.
     
  3. TheGingerNinja

    TheGingerNinja Thread Starter

    Joined:
    Dec 11, 2015
    Messages:
    111
    First Name:
    Andrew
    My CPU has been at a constant 100% for a long time and it seems like these processes are taking up my CPU resources (refer to screenshot).

    I have tried hitting "end task" but they pop back up again.
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1210881

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice