Malware/Virus Issue?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ajajadude

Thread Starter
Joined
Jun 11, 2006
Messages
15
My father's laptop seems to being have issues with viruses and/or malware. Google searches end up becoming hijacked when the link is clicked for a search result. Norton has caught at 3 viruses/trojans on several occasions in the past week. And there's some random program that pops up claiming the computer is under attack and is being damaged and directs you to click on one of the balloon pop-ups for help.

I have more info, but I have been unable to post on these forums using his laptop and I'm just trying to get SOMETHING posted. If this works, I'll try and add more info including a hijack this log...

EDIT: the files that Norton quarantined are av.exe, ave.exe and MSASCui.exe. We've tried anti-virus software and anti-malware software, nothing seems to correct this problem.
 

Ajajadude

Thread Starter
Joined
Jun 11, 2006
Messages
15
For some reason, I'm unable to post my hijack log, everytime I do so I get an internet connection error.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top