1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Malwarebytes Deleted My NetBT Registry File, Internet Not Working!!!

Discussion in 'Windows XP' started by adomsky, Jan 22, 2011.

Thread Status:
Not open for further replies.
  1. adomsky

    adomsky Thread Starter

    Joined:
    Jan 9, 2011
    Messages:
    3
    so i ran a malwarebytes full scan while in safemode to get rid of a virus, and when i restarted my internet wasn't working. i looked at the logs and it says it deleted out of my registry:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT

    and

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\SErvices\userinit

    well now my ip address is 0.0.0.0 and obviously my interenet is not working on that computer anymore. DCHP services is started and running, i just don't have a NetBT registry file anymore. looked for it and its just not there.


    anyone know if i can download this somewhere, or how to fix this?

    thanks in advance everyone
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976306

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice