malwarebytes issue?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mculls

Thread Starter
Joined
Apr 30, 2007
Messages
136
I was running a quick scan on Malwarebytes anti-malware-stepped away for a while-came back and my screen had gone into large text mode-all symbols were enlarged somehow and "found new hardware wizard" appeared- I shut down and applied a system restore and the system was back to normal-anyone explain what happened? cause for concern? thanks
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,159
It's difficult to say without seeing a log of what MalwareBytes may have detected and removed. I'm not sure the log would survive a system restore but did you check? If there is a log please copy and paste it here.

What devices did you have attached at the time other than a keyboard and mouse?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top