mandrake 10 and tc vard overlay problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kraddler2003

Thread Starter
Joined
Dec 22, 2002
Messages
107
just installed mandrake 10 and am using zapping the tv viwer...under all other distros ive used it works fine using capture mode.....but under mandrake 10 it wont work using capture setting..i have to use overlay...on other distros i could open zapping and watch a dvd at same time with xine..now i can only use one at a time..im assuming it has to do with the new 2.6 kernel ..dont know if its something with the bttv or what..anyone having same problems as me..by the way tv card is a ati tv wonder ve...its worked perfect under mandrake 9.1,9.2 and red hat9 and suse 9...
 
Joined
Nov 15, 2002
Messages
1,964
Have you tried slipping back into 2.4 for a while, to see if it's kernel specific? (or, moved up to the newest 2.6 series.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top