1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

mapped drives not reconnecting in XP

Discussion in 'Windows XP' started by pmartinez, Feb 17, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. pmartinez

    pmartinez Thread Starter

    Joined:
    Oct 4, 2000
    Messages:
    149
    My boss just bought 5 new Dell Dimension 2350 with XP home ed and wanted me to put them on the network. I've set them up and they can see the network fine, but when i map a drive and reboot the machine, the drives will not reconnect. I chose the options to reconnect but it still does not work.

    Am I doing something wrong or is there something i can do to make sure it reconnects after a reboot?
     
  2. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,275
    First Name:
    Mike
    I've seen this happen, and haven't figured out why. Instead of wasting my time on the problem, I simply worked around it. In your startup folder, just make a new Batch file (.bat) with lines like:

    net use s: \\server\shared
     
  3. pmartinez

    pmartinez Thread Starter

    Joined:
    Oct 4, 2000
    Messages:
    149
    thanks for the reply Techguy. i found a post yesterday with the same problem and they solved it with what u mentioned. I tried it, but it would not login cuz it asked for username and password. so then it tried:

    net use [drive]: \\computername\sharename /persistent:yes /user:computername\username [password]

    this worked fine but it still would not connect when it starts up. it connects fine when you u double click on the batch file.
     
  4. mouthman

    mouthman

    Joined:
    Jun 16, 2003
    Messages:
    3
    I have talked to microsoft about it, and it is an issue with xp.
    You can do a search in the microsoft knowledgebase under mapped drives in xp.
    they suggested a workaround:
    place a shortcut to the mapped drive in the startup folder and another shortcut to a text file in the same mapped drive. For some reason a shortcut to the drive alone is not enough.
    I did it and now the pc reconnects at logon the way it does in previous operating systems.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119318

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice