1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

mapquest sign in

Discussion in 'Web & Email' started by jssch, Aug 2, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. jssch

    jssch Thread Starter

    Joined:
    Nov 27, 2000
    Messages:
    468
    I feel like an idiot but I have looked all over and used firefox and ie and still cant see where I can login to access the maps I had saved on the old classic mapquest. Under preferences and my maps it says "sign in to take your places and settings with you" but I be darned if I can find a spot to sign in at. Anyone out there that can point me in the right direction?
     
  2. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    You don't see the "Sign In" link in the upper right corner next to Preferences and Blog?
     
  3. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,056
  4. jssch

    jssch Thread Starter

    Joined:
    Nov 27, 2000
    Messages:
    468
    Thanks, I see the sign in under the classic.mapquest.com but straight on mapquest.com I have no sign in options...preferences/blog in top right but that is all I have.? weird
     
  5. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388

    Attached Files:

  6. jssch

    jssch Thread Starter

    Joined:
    Nov 27, 2000
    Messages:
    468
    I don't have the sign in link on IE, Firefox or Chrome. Attached is Chrome picture. Strange!
     

    Attached Files:

  7. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,056
    You're also missing other details:

    [​IMG]


    Try restarting your computer in Safe Mode with Networking.

    Try MapQuest again. Any difference?
     
  8. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
  9. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,056
  10. jssch

    jssch Thread Starter

    Joined:
    Nov 27, 2000
    Messages:
    468
    Started in Safe Mode with Networking. Still had no sign in link. I checked and am having the same issue regardless of whether I am on the family desktop or a laptop.

    Possibilities:
    1. We use Open DNS at home for our filter. Would it be blocking the sign in link even though it is not blocking the website as a whole?

    2. We use AVG and I see the AVG Do not Track icon in the top right of the Chrome Browser. Would it be blocking the sign-in link?
     
  11. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,056
    If you have that AVG add-on in each browser, I would try disabling it.

    Also try disabling OpenDNS. However, I have used their DNS servers for a while and never experienced any problems. If you're using all other features from OpenDNS, they could be blocking those links. Try disabling OpenDNS as well, again, as a test.
     
  12. jssch

    jssch Thread Starter

    Joined:
    Nov 27, 2000
    Messages:
    468
    I did not see the AVG Do not track icon on Firefox, but I disabled it on Chrome, still no sign in link. I also disabled the link scanner in AVG and tried Firefox, still no sign in link.

    As far as Open DNS goes, we use the Open DNS Deluxe and use it for web filtering and security, etc. So should I turn the filter so that nothing is blocked... is that what you mean for me to disable it?
     
  13. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,056
    Exactly. :)
     
  14. jssch

    jssch Thread Starter

    Joined:
    Nov 27, 2000
    Messages:
    468
    Well it is my OpenDNS web filtering. Turned it totally off, went to mapquest and the sign in link, twitter and facebook buttons were all there. Turned the filtering back on, added mapquest to my whitelist as always allow, went back to mapquest and the sign in link is gone again, even though the twitter button shows up. (Using Chrome)

    On firefox no sign in link or twitter button.

    On IE no sign in link, and the place where the twitter button is supposed to be shows a blank spot on the browser.

    Don't know what else to do if whitelisting mapquest doesn't work......
     
  15. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,056
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. rgb2
    Replies:
    2
    Views:
    719
  2. Fredfromoz
    Replies:
    0
    Views:
    6,842
  3. BenW
    Replies:
    0
    Views:
    411
  4. Tarq
    Replies:
    21
    Views:
    11,732
  5. root
    Replies:
    2
    Views:
    480
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1063602