Massive XP Problem-HELP!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Physique

Thread Starter
Banned
Joined
Jan 24, 2005
Messages
44
Hey everyone, If you have any idea on how to fix my computer please reply,

I am running XP. When i am connected to the internet, this often occurs. My taskbar and my browser will change to how it looks when in safemode for about 2 seconds. Immediently following this, my internet stops working. The icon in the toolbar is still there and when i go to reconnect, it says that the modem is being used. When i right click on the icon to disconnect it wont disconnect, so the only way to get back on the net is to restart my computer and connect again.

I am unsure if this relates to the same problem but also sometimes when i am on the internet, my computer restarts itself. Not restart like how it closes all the programs, but restart like i had pushed the restart button.

Please help me fix this prob as i am connecting to Cable in a week and want it all to be working.

Thanks for any help

Physique
 
Joined
Nov 28, 2004
Messages
307
welcome to TSG forums physique....
Well....i too had the same problem....and i had posted on the site. I had run ad-aware, Spybot, and posted my hijackthis log on the site and got everything fixed. Still the problem was there. Then after that, i ran System File Checker. Now although i have the problem, it occurs much less often. I think you should try it too. Another problem i would have was that after i was online for a while, i could not open any new windows...no notepad..not even the taskmanager.

Try running System File Checker and see what happens.
 

Physique

Thread Starter
Banned
Joined
Jan 24, 2005
Messages
44
Do i need to dowload System File Checker. If so where?

Thanks for your help
 
Joined
Apr 8, 2002
Messages
1,156
Physique; My Computer > Local Disk [c] right click > Tools > Check now in
error checking
 

Physique

Thread Starter
Banned
Joined
Jan 24, 2005
Messages
44
I assume you mean System File Checker and i did use that but the problem is still fequently happening. Any other idea's?
 
Joined
Nov 28, 2004
Messages
307
oops...yes i meant system file checker....
no other ideas though....im havin the same problem as you too...:(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top