Master, Slave, Hard Drive, CD-ROM drives, arrrrghh

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

MattG5150

Thread Starter
Joined
Oct 25, 2001
Messages
7
OK here's the situation. I have:

One hard drive
Two CD-ROM drives (a DVD and a CDR)
One IDE zip drive

To connect them to, I've got:

A Promise Ultra ATA100 controller
(has two controllers which each take two
devices each, totalling four)

Two regular IDE controllers on the hard drive
(again, each controls two devices, totalling four)

What's the best way to connect all this stuff? Should I connect everything to the Ultra ATA controller because it's faster, or does that not make a difference on CD-ROM drives? If I do connect it all to that one controller, how do I set each drive in terms of slave and master?

Thanks
Matt
 
Joined
Jul 29, 2001
Messages
21,334
If they are not Ultra ATA/100 devices, does your controller support backward compatability? If it doesn't you are kinda out of luck. If it does, I would put my fastest devices on the primary channel and the slowest ones on the secondary.
 

MattG5150

Thread Starter
Joined
Oct 25, 2001
Messages
7
Originally posted by Rockn
If they are not Ultra ATA/100 devices, does your controller support backward compatability? If it doesn't you are kinda out of luck. If it does, I would put my fastest devices on the primary channel and the slowest ones on the secondary.
The ATA100 controller does support backwards compatibility.
 
Joined
Dec 2, 1999
Messages
12,041
Just don't mix devices on the ata100 cable's. Hard drive alone on primary, cdrom's, whatever on secondary or normal ide's.
Last I heard mixing ata100 with ata lower would cause the ata100 to run slower. You can put slower devices on the secondary or normal ide's.

If it where me I would put the harddrive on the ata100 and the rest on the normal primary and secondary ide's
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top