Maximum number of running web pages, programs and open folders?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MagicAce

Thread Starter
Joined
Apr 14, 2005
Messages
6
Hi I was wondering if anyone else has ever experienced a problem that I have on my computer from time to time. Sometimes my computer will not allow me to open any new windows, folders, or run programs if I already have too many browser windows, folders, and other programs running on my computer at the same time (e.g., outlook). This could be as simple as the following configuration: Outlook running, several internet explorer windows open, a few folders open. Maybe a couple of other items open.

If I try to open another folder or new internet explorer web page (beyond what is already open), it will sometimes allow the new folder or web page to open, but it will be missing the menu bar at the top, or it will do some other type of strange behavior similar to that. The same type of problem sometimes occurs if I am trying to open additional programs as well. The problem goes away if I close out all of the open windows, browser pages, outlook, etc and then reopen them all again. It is almost as if the computer has temporarilly reached a maximum threshold in it's memory or something... I'm not sure. What's strange is that I've noticed this happen on a few different builds... ranging from low to high powerd computers. Same problem on all of them. I find it strange that the problem will go away if I close everthing out and re-open everything. It is almost as if I have somehow cleared and reset the computer by doing this.

What is also strange is that it doesnt always happen with a specific number of items that are opened... its not consistent. Sometimes I will only have several things open at a time of the problem and other times I may have 20+ things open. Sometimes it does the problem and sometimes it doesnt... it is infrequent, but has become an annoyance.

I'm currently running Windows XP Pro with 4 gb ram and an AMD Phenom II X4 940 Black Edition Deneb 3.0GHz. I would think it should have plenty of power and memory to prety much run a good number of pages, open folders, and programs as I want to open.

I hope I have explained the problem adequately. I would be curious if anyone has ever experienced this before and if you might know what causes this problem.

Thanks!
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Try running a Full Scan with SAS and MalwareBytes.
Download them from the links in my signature.


Follow the below instructions Carefully:
1. Download HiJackThis from the link in my signature
2. Run a Scan.
3. Save a Logfile(On your Desktop)
4. DO NOT FIX ANYTHING BY YOURSELF.
(Fixing Anything Might cause Unwanted System Instability,BSOD's and Even Render your System Unusable)
5.Copy and Paste all the contents
6. Paste them in the reply Window
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top