Maxtor Diamond 10 80 GB Sata Hard Drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Arctic2032

Thread Starter
Joined
Mar 31, 2007
Messages
33
I installed windows xp on this and it was fine. However, I can't get windows to fully recognize this hard drive. It always puts it in the 2nd channel master in the bios start up no matter how I plug in the cables (or don't plug some in) and it calls it a removeable drive with the icon on the taskbar to safely remove this hardware. Also, it freezes after I go into windowsupdate.com and/or a couple minutes or so after loaded into windows. I've looked through the manual and it says it will take sata up to 3 gb/s (which this is) and I set the jumper to limit it to 1.5 since that's all the cable is good for.
 
Joined
Apr 27, 2004
Messages
4,719
Make sure the sata lead is plugged into the first sata port eg 0/1 then it will be seen as the master sata
Jumper the drive to 300mbps, the cable should still work ok
 
Joined
May 3, 2006
Messages
22,466
bigbear said:
Make sure the sata lead is plugged into the first sata port eg 0/1 then it will be seen as the master sata
Jumper the drive to 300mbps, the cable should still work ok
Well be careful here it may not boot that way bigbear. The bios has to call for this drive as the boot drive and that sata number needs to be in the boot order. XP can get really strange with these situations.
 
Joined
Apr 27, 2004
Messages
4,719
Not to sure about you answer there Rich.
Sata ports are numbered normally from 0 to ?.
I always use the the first port as boot drive, have never had any problems
 
Joined
May 3, 2006
Messages
22,466
bigbear said:
Not to sure about you answer there Rich.
Sata ports are numbered normally from 0 to ?.
I always use the the first port as boot drive, have never had any problems
Yes sure you would choose that but I have a few boards that just moved it to another sata drive like the pc I am on and it defies me to change that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top