1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Maxtor External Hard Drive Issues

Discussion in 'Windows XP' started by Mainman407, Oct 5, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Mainman407

    Mainman407 Thread Starter

    Joined:
    Oct 5, 2010
    Messages:
    13
    About 6 months ago I installed a 500-Gig Maxtor External HD I use as a "back-up" source.When I first installed it, it worked fine. Then I had a system crash and had to re-install WindowsXP Pro. Now this external drive is not recognized. A drive icon is also not displayed in My Computer.

    In System Hwde Devices, there is a yellow exclamation mark next to the (Maxtor 500-Gig) USB Mas Storage Device. I have made several attempts to uninstall this drive and re-install it but the same identical message appears each time: Mass Storage Device Not Recognized.

    I'm also getting a Code 39 error code informing me that the drivers for this device are either missing or corrupted.

    Some time ago I was told that I would have to uninstall and re-install Windows XP Pro if I wanted to correct this issue. Is this true?
     
  2. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,145
    Have you gone to the web site for Seagate/Maxtor and tried to update your drivers from there?
    Vicks
     
  3. Mainman407

    Mainman407 Thread Starter

    Joined:
    Oct 5, 2010
    Messages:
    13
    Hi Vick;

    Yes I have. As a matter of fact, I downloaded any and all pertinent drivers for this particular HD.
    However, after installing them, I got the same-ole, same-ole. All the Maxtor drive icons appeared as usual, but when I accessed the Maxtor program and clicked to schedule a "back-up," I was told that the drive was not recognized. And, as usual, in the Device Manager, that same ole "yellow" exclamation mark was beside the USB Mass Storage Device listing.
     
  4. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,145
    Have you tried using it on a different computer? Chances are the HD is dying.....
    vicks
     
  5. Mainman407

    Mainman407 Thread Starter

    Joined:
    Oct 5, 2010
    Messages:
    13
    Vicks;

    Just today I installed this Maxtor External HDD on my laptop. It works exactly as is should. So no doubt the problem is in my Windows XP Pro environment. Whatever it is, it is preventing the Maxtor drivers from properly loading. And as I said, when I go to the Device Manager, a "yellow" exclamation mark is next to this "USB Mass Storage Drive" hardware. Again, I have attempted to "update" the Mass Storage Device drivers. . . no success. I have "uninstalled" the hardware, rebooted my system to see if it would detect the Maxtor Mass Storage Device Drivers . . . nothing.

    Unless someone out there can suggest something other than what I have tried, I guess that I will just have to reinstall Windows XP Pro.

    Steve Mueller suggested that I install a new HD and set it as "Master," then take my existing HD and set it as a "slave." This way I will not lose any of the installed programs or files that I have.

    Any other suggestions . . . from anybody?
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/954362

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice