1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

maybe a repair install

Discussion in 'Windows XP' started by justjesse2, Jan 27, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. justjesse2

    justjesse2 Thread Starter

    Joined:
    Jun 4, 2002
    Messages:
    161
    hello
    i am working with windows xp pro
    this morning it suddenlt doesnt recognize me keyboard
    i cannot type anything
    i had some trouble a while back
    does anyone know what this means?

    The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tie r1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error

    i contacted microsoft but cannot get assistance from them
    please help me if you can
    thanks
    justjesse2
     
  2. Maui_cool

    Maui_cool

    Joined:
    Aug 31, 2001
    Messages:
    47
    Don't know if this will help but it got my keyboard working again doing these things.

    If it's a USB keyboard, try another slot.

    Go into your BIOS and make sure "Legacy USB Support" is enabled. You can find it in "Peripheral Configuration".

    I've also had a keyboard stop working because the tower got shoved against the wall too hard and loosened the keyboard socket (where you plug it in) from the motherboard. Lets hope that's not it because you'll most likely need a new MB.

    aloha, MC
     
  3. justjesse2

    justjesse2 Thread Starter

    Joined:
    Jun 4, 2002
    Messages:
    161
    hello mc
    thanks for responding. i did find the keyboard problem
    it needed some tweaking

    but one thing this pc wants to do is boot from cd
    win xp pro
    do you know why its doing this?
    thanks
    justjesse2
     
  4. Maui_cool

    Maui_cool

    Joined:
    Aug 31, 2001
    Messages:
    47
    Dang!!

    I had this problem and the fix was easy -- but I can't remember what I did.

    I'll post it when remember or find it - sorry.

    aloha, MC
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/115527

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice