1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MB randomly doesn’t detect HDD during start-up

Discussion in 'Hardware' started by new.guy, Nov 27, 2008.

Thread Status:
Not open for further replies.
  1. new.guy

    new.guy Thread Starter

    Joined:
    Nov 27, 2008
    Messages:
    1
    Randomly doesn’t detect HDD during start-up


    Hey all new here:)(y), sort of totally baffled by this CONSTANT problem of mine.. Have had this pc for about 2 years and had problems with everything in it. basically. First off had to get my ram replaced after one of the twin sticks were faulty, had to replace my HDD after segments were corrupted, and CNET who “fixed” my pc broke my DVD burner. Lol.. But that’s just me complaining, my problem lies with, I think. My Motherboard or. bios???

    Problem: Sometimes during start-up it doesn’t detect any HDD in my pc, just try’s to run from my dvd drive then it cant so runs the Nvida boot agent. I have tried all the simple things of replace cables, changing boot order, repairing my MB drives with its CD, did a repair install of windows ect.. I even got a NEW HDD and new power supply (750watt true power) recently as I said before and it didn’t help. I have basically replaced EVERYTHING in my pc except my Motherboard which is a GA-K8n SLI Pro. Oh this has been happing on and of since I got it.. yes I should have just returned it.. but im an optimist! I refuse to believe everything I had in my PC was faulty so I am seeking help for an “obvious” fix of some sort. Odd thing is, its working now. Started up fine, it does that time to time. Works anywhere from a few days to a few months.. Then u get a few days were it goes stupid and doesn’t know i have a HDD.

    I got CNet to install my HDD when I got a new one, so im guessing all that is installed fine, I also have F9 the newest (I think) bios for it my MB.. I am stumped,. and with me working 9-5 all week I really don’t have time to go shopping for a new one, I just want it fixed.

    ANY help/suggestions about any of this would be helpful.. Short of suggesting taking a blunt instrument to it!:D


    PC INFO
    Windows XP Pro SP3
    250gb HDD Sata - Weston Digital
    2GB Ram
    GA-KN8 SLI Pro - MB
    AMB Athlon 64 X2 Dual Core Processor 4600+
    750watt true power
    2x Gigabyte 9600GT 512mb Nvidia SLI cards
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/773539

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice