Mci Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wetsuit

Thread Starter
Joined
Dec 11, 2001
Messages
2
I have WIN98SE , 384 RAM, TNT2 M64,18 Gb Hd, cd & 4x burner.My problem is ; MCI ERROR MMSYSTEM 296
I tried to reinstal this file (Mciavi.drv) from my 98se cd but to
no avail.I am wondering if I have a virus?
When trying to play a game I get a black screen but the sound is ok & the game appears to be playing.
any help will be appreciated
 
Joined
Jul 29, 2001
Messages
21,334
If you have a web cam try installing the drivers and software for that. What application are you running when you get this error?
 

wetsuit

Thread Starter
Joined
Dec 11, 2001
Messages
2
no web cam. Am running AOE1&2,SHOGUN1&2,CLOSE COMBAT2&3
PANZER GENERAL2.
OFFICE2000,MS WORKSUITE, NORTON SYSTEMWORKS3.0,ADAPTEC DIRECT CD,and assorted other bits of crap.
Also have IE6 & NETSCAPE6
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top