1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Me Install Problem

Discussion in 'Earlier Versions of Windows' started by mtbird, Dec 10, 2001.

Thread Status:
Not open for further replies.
  1. mtbird

    mtbird Thread Starter

    Joined:
    Dec 10, 2001
    Messages:
    3,687
    Hello !
    I'm having a problem with installing Win. ME. I have a new Maxtor hard drive. I partitioned and formatted with the MaxBlast software.
    I start up with the bootdisk. Pick "start with Cd-rom support" and it tells me that my cd is "F". At the "A" prompt, I type in "F" to switch, and I get "Bad command or file name".
    Could someone give me some suggestions as to what I'm doing wrong ?
    Thanks !
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    You need to put an F: not just F
     
  3. mtbird

    mtbird Thread Starter

    Joined:
    Dec 10, 2001
    Messages:
    3,687
    THANKS Rockn !
    I knew it had to be something simple.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61296

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice