Me Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

matt1227792000

Thread Starter
Joined
Dec 28, 2001
Messages
1
OK HERES THE DEAL, I BOUGHT A GATEWAY CPU, THEN AFTER A WHILE I BOUGHT A NEW CPU OFFLINE, AND I SWITCHED THE HARDDRIVE, CDROM AND FLOPPY TO THE NEW CPU, IM RUNNING WINDOWS ME, AND I CANT RUN THE SETUP CAUSE ITS NO LONGER A GATEWAY PC, WHEN I TURN THE CPU ON I GET A MESSAGE SAYING ERROR RUNNING C:/WINDOWS/SYSTEM/SISTRAY.EXE. IS THERE SOMETHING I CAN DO TO GET THAT FILE CAUSE STUPID GATEWAY PUT SOME KIND OF BLOCK ON IT, EVERYTHING ELSE RUNS OK, AND I DONT WANT THAT TO BE A PROBLEM SO I WOULD LIKE TO FIX IT, IF ANYONE CAN HELP ME I WOULD BE FOREVER IN YOUR DEBT, THANX
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Sistray.exe isn't something Gateway is responsible for. It's a piece of software that installs with your onboard SIS video card. Anyway, I'm not exactly sure from your post what exactly you have going on at this point.

Is Windows ME up and running and the only problem is you get that error at startup?

Are you posting right now using the same Windows ME PC that's having the problems with the Sistray.exe error?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top