ME scan disc/defrag won't work, restore not creating restore dates

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kimmie lou

Thread Starter
Joined
Apr 28, 2003
Messages
15
Scan disc stops at 3 bars on folders, defrag stays at 0%. System restore is not creating restore dates. I bought XP today and it says it's not compatible with my modem. Can't find updates for my modem. Did I waste $100 on XP?
 
Joined
Dec 8, 2003
Messages
128
try running scandisc and defrag in safe mode. Hold ctrl as your computer starts up, or repeatedly tap F8.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,887
Kimmie Lou:

I'm assuming that you're currently using Windows ME. Have you installed the System Restore patch from the Windows update site?

If you bought and tried to install Windows XP as a "cure all" to your problem, that's not the answer.

What is the brand name, model name, and model number of your computer? How fast is the processor and how much RAM is installed?
 

Kimmie lou

Thread Starter
Joined
Apr 28, 2003
Messages
15
It's a Dell, Pentium III, 864 mhz, 382 RAM, 866 processor. I tried all night to run Scan Disc thorough in Safe Mode and it kept restarting. Finally did defrag.
So, as far as the XP, I'm out $100 if I don't use it. I'm not planning on it fixing all my problems, but is there any way to make my modem compatible?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,887
Your DELL computer has enough processor speed and RAM to run Windows XP.

If the 56K modem is not compatible with Windows XP, you should consider installing a different one. Have you given any thought to upgrading to high-speed DSL or cable service? - if it's available in your area.
 

Kimmie lou

Thread Starter
Joined
Apr 28, 2003
Messages
15
Would love to use high speed, just not affordable. How do I upgrade a 56K modem?
Also, Where do I find the system restore patch? I looked on the microsoft download website.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,887
When you go to the Windows updates site and run a scan, the system restore patch should be listed in the critical updates section - if it hasn't been installed yet.
 

Kimmie lou

Thread Starter
Joined
Apr 28, 2003
Messages
15
I have 15.9 GB of free space. I found a solution on microsoft. Seems there was a winninit.ini file in the windows directory. I ran a scanreg /fix and it fixed my system restore. I finally got a thorough scan to run and defraged. My only problem now is still system resources. When I opened email, and went to this post my resources went from 92% to 65% free, (w/ 3 windows open). I've reduced my start up to about 6 necessary programs, and ran adaware. Any other suggestions?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top