media playback

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xtreampb

Thread Starter
Joined
Jan 30, 2007
Messages
189
hey guys i am having a problem playing music from any media player wheather it windows or musicmach or anythig
it plays fine comming off of the cd but after i put the music in the players libiary (using the wizzard, the programs steps, or manually) it will show that it is playing its just that nothing is comming out. I like playing games and listen to my music at the same time. anyone got a clue to my prob.
 
Joined
Jul 1, 2004
Messages
1,203
try the obvious first...double click the speaker icon in the system tray and make sure the levels are all up and nothings muted.
 

xtreampb

Thread Starter
Joined
Jan 30, 2007
Messages
189
well it plays from the cd w/out a prob and i have already checked that
i am using onboard sound so do you think that i need to get a sound card
 
Joined
Jul 1, 2004
Messages
1,203
i wouldn't worry about a sound card til you figure out why you can't hear anything now.

so your ripping them from the cd to a place on your system ?
if not try ripping a song, choose mp3 format for ripping, then see if it plays...

and which version of wmp is this ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top